Back to overview
Resolved

Another Database Maintenance

Jul 5, 2026 at 6:16pm UTC  –  Jul 5, 2026 at 8:29pm UTC
Affected services
Orbit Site

Resolved
Jul 5, 2026 at 8:29pm UTC

Maintenance ended

Updated
Jul 5, 2026 at 8:29pm UTC

Decided to move from vercel to a fully self hosted instance.

Database has also been migrated

Created
Jul 5, 2026 at 6:16pm UTC

Maintenance on Orbit instance because Supabase is deeps### and i am self hosting the DB on my totally not overheating Pi