Back to overview
Resolved
Database Maintenance
Jun 18, 2026 at 3:07pm UTC
–
Jun 18, 2026 at 3:33pm UTC
Affected services
Orbit Site
Resolved
Jun 18, 2026 at 3:33pm UTC
The database has been migrated and the Orbit instance has also been migrated to the database.
It is now up.
Unfortunately, there may be issues with the instance's speed.
Affected services
Updated
Jun 18, 2026 at 3:33pm UTC
Maintenance ended
Affected services
Created
Jun 18, 2026 at 3:07pm UTC
Working on migrating the database from a service to another, Orbit instance is affected.
Affected services